Unangemessener Kohleverbrauch !

Sollten Fehler im Server oder den offiziellen Clients auftauchen, können diese hier gemeldet werden (bitte immer mit möglichst ausführlicher Beschreibung). Auch für Verbesserungsvorschläge am Server ist hier Platz.
L25F
Beiträge: 5
Registriert: Fr 25. Nov 2016, 11:04

Unangemessener Kohleverbrauch !

Beitragvon L25F » Fr 25. Nov 2016, 11:22

Hallo,

Ich habe folgendes Problem, und zwar ist es so, dass wenn ich einen Regelgerechten Zug mache verbrauche ich trotzdem Kohle obwohl das eigentlich nicht so sein sollte.

Vielen Dank für Ihre Zeit & Mühen

Mit Freundlichen Grüßen
L25F

SvenK
Beiträge: 114
Registriert: Mo 17. Okt 2011, 08:40

Re: Unangemessener Kohleverbrauch !

Beitragvon SvenK » Fr 25. Nov 2016, 11:33

Hallo,

um welchen Zug geht es denn? Kannst Du ein Replay irgendwo hochladen, in dem dieses Problem zu sehen ist?

L25F
Beiträge: 5
Registriert: Fr 25. Nov 2016, 11:04

Re: Unangemessener Kohleverbrauch !

Beitragvon L25F » Mo 28. Nov 2016, 08:28

Hallo,

Wir arbeiten daran sowohl den Zug als auch ein Replay zu finden und sobald wir eins haben werde ich es hier posten.

SvenK
Beiträge: 114
Registriert: Mo 17. Okt 2011, 08:40

Re: Unangemessener Kohleverbrauch !

Beitragvon SvenK » Mi 30. Nov 2016, 09:39

Ich denke wir haben den Fehler gefunden. Es wird heute eine neue Version veroeffentlicht.

SvenK
Beiträge: 114
Registriert: Mo 17. Okt 2011, 08:40

Re: Unangemessener Kohleverbrauch !

Beitragvon SvenK » Mi 30. Nov 2016, 15:08

Korrektur: Die neue Version kommt morgen.

SvenK
Beiträge: 114
Registriert: Mo 17. Okt 2011, 08:40

Re: Unangemessener Kohleverbrauch !

Beitragvon SvenK » Do 1. Dez 2016, 12:46

Version mq_0.8 die jetzt oeffentlich ist sollte dieses Problem beheben.